Forum

Kiss_XVM only version bug  

Andy
 Andy
New Member

Hi,

Current download Kiss_xvm

http://lotsastuff.info/wot/?smd_process_download=1&download_id=626

is an older version of xvm (6.7.1) and mods go to 0.9.19.0 and not 0.9.19.0.1

Creating and copying 0.9.19.0 into 0.9.19.0.1 fixes xvm not working but still older version.

ReplyQuote
Posted : 05/06/2017 12:15 am
arasgrandpa
Member Admin

Corrected upload.  Had some other reports of downloads being older versions.  Not sure what happened, but it is updated now.

ReplyQuote
Posted : 05/06/2017 9:49 am
  
Working

Please Login or Register